Вопрос по информатике:
ПОМОГИТЕ ПОЖАЛУЙСТА!
На языке паскаль составить программу , выводящую на экран наименьшее из трех чисел.Программа должна выводить на экран результат в виде:Наименьшее из данных трех чисел=Значение.
- 02.03.2018 07:37
- Информатика
- remove_red_eye 2749
- thumb_up 45
Ответы и объяснения 1
Var a, b, c: real;
begin
readln(a, b, c);
if (b < a) then a := b;
if (c < a) then a := c;
writeln('Наименьшее из данных трех чисел = ', a);
end.
- 03.03.2018 21:20
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.