Вопрос по информатике:
Напишите программу, вычисляющую какую сумму денег нужно платить за электроэнергию, если у пользователя программы запрашивается количество КВт электроэнергии, которое было израсходовано за расчѐтный месяц, и какова плата за 1 КВт электроэнергии.
- 02.12.2015 10:48
- Информатика
- remove_red_eye 3122
- thumb_up 47
Ответы и объяснения 1
Program kBt;
uses crt;
var
kBte,kBt1,sum:real;
begin
clrscr;
writeln('vvedite lo-vo KBt: ');
read(kBte);
writeLn('vvedite cenu za 1 KBt: ');
read(kBt1);
sum:=kBte*kBt1;
writeln('Neobhodimo oplaltit ',sum);
readln;
end.
- 03.12.2015 14:01
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.