Вопрос по информатике:
Составьте программу,
которая заполняет массив а[1..10] случайными целыми числами в диапазоне от 1 до 10
и вычисляет сумму элементов массива с четными значениями.
- 01.09.2017 19:01
- Информатика
- remove_red_eye 16179
- thumb_up 88
Ответы и объяснения 1
Составил в pascal
program mas;
var i,j:integer; a:array [1..10] of integer;
begin
randomize;
for i=1 to 10 do
begin
a[i]:=random(10);
end;
for i=2 to 10 do
begin
j:=j+a[i];
i:=i+1;
end;
writeln(j);
readln;
end.
- 02.09.2017 21:01
- thumb_up 69
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.