Вопрос по информатике:
Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1..10] и вывода на экран элементов с четными индексами
- 22.01.2018 21:13
- Информатика
- remove_red_eye 13049
- thumb_up 35
Ответы и объяснения 1
Var a:array [1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
readln(a[i]);
for i:=1 to 10 do
if (i mod 2=0)
then writeln(a[i]);
end.
- 23.01.2018 00:43
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.