Вопрос по информатике:
Составьте программу, которая позволяет вводить с клавиатуры элементы массива a [1..10], а затем выводит на экран в первую строку первые 5 элементов массива, во вторую остальные 5 элементов
- 03.01.2016 03:02
- Информатика
- remove_red_eye 4249
- thumb_up 43
Ответы и объяснения 1
Честно говоря, я с трудом могу понять, как массив из 12ти элементов можно вывести в две строки по пять элементов :) Данная программа выводит в первую строку пять элементов, а во вторую - оставшиеся. Program n1;
Uses CRT;
Const n=12;
Var a: array[1..n] of integer;
i: integer;
begin
ClrScr;
Writeln('Vvedite elementy');
For i:=1 to n do
readln(a[i]);
For i:=1 to n do
begin
write(a[i]:4);
if i=5 then writeln;
end;
readln
end.
- 04.01.2016 11:10
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.