Вопрос по информатике:
Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1..10] и вывода на экран элементов с четными индексами
- 06.04.2018 17:39
- Информатика
- remove_red_eye 5234
- thumb_up 96
Ответы и объяснения 1
Program mas;
var i:integer; a:array[1..10] of integer
begin
for i=1 to 10 do
begin
readln(a[i]);
end;
for i=2 to 10 do
begin
writeln(a[i]);
i:=i+1;
end;
end.
- 07.04.2018 01:15
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.