Вопрос по информатике:
Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1..10] и вывода на экран элементов массива с нечетными индексами
- 19.05.2018 05:09
- Информатика
- remove_red_eye 9121
- thumb_up 115
Ответы и объяснения 2
1
2 var a:array [1..100] of integer; i:integer;
3 begin
4 for i:=1 to 10 do
5 read(a[i]);
6 for i:=1 to 10 do
8 writeln (a[i]);
9
- 20.05.2018 04:39
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.