Вопрос по информатике:
Очень надо
Составьте программу , которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет их сумму
- 06.12.2017 03:27
- Информатика
- remove_red_eye 17025
- thumb_up 73
Ответы и объяснения 1
Var i, s: integer;
a: array [1..40] of integer;
begin
for i := 1 to 40 do
begin
a[i] := random(20);
writeln('[', i, '] => ', a[i]);
s := s + a[i];
end;
writeln(s);
end.
- 07.12.2017 11:19
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.