Вопрос по информатике:
Помогите составить программу решения задачи в паскаль АВС. Дано вещественное число А и целое число N( больше0). Используя один цикл, найти сумму 1+ А +Аквадрат+Акуб+...А в энной степени
- 06.12.2017 19:04
- Информатика
- remove_red_eye 7126
- thumb_up 78
Ответы и объяснения 1
Var n, i: integer;
a, y: real;
begin
readln(a, n);
for i := 0 to n do
y := y + exp(ln(a) * I);
writeln(y);
end.
Работает =)
- 07.12.2017 06:06
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.