Вопрос по информатике:
Помогите составить программу решения задачи в паскаль АВС.
Дано вещественное число А и целое числоN( больше 0).Найти А в степени N= А*А*А...*А ( числа А перемножаются N раз)
- 17.01.2018 15:28
- Информатика
- remove_red_eye 13071
- thumb_up 35
Ответы и объяснения 1
Program pps;
var a,rezult:real;
n,i:integer;
begin
writeln('a='); readln(a);
writeln('n='); readln(n);
rezult:=1;
for i:=1 to n do
rezult:=rezult*a;
writeln('rezult=',rezult);
end.
- 18.01.2018 20:00
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.