Вопрос по информатике:
составить программу, которая строит ряд из n знаков "*" , m знаков "!" и n знаков "*" если n<
- 13.06.2018 07:21
- Информатика
- remove_red_eye 18390
- thumb_up 69
Ответы и объяснения 2
Program mrs3;
var i,m,n:integer;
begin
writeln('m='); readln(m);
writeln('n='); readln(n);
if m>n then begin
for i:=1 to n do write('*');
for i:=n to m do write('!');
for i:=m downto n do write('*');
end; end.
- 14.06.2018 05:48
- thumb_up 33
Var m, n, i: integer;
begin
readln(n, m);
for i := 1 to n do write('*');
writeln;
if (n < m) then
for i := 1 to m do write('!');
end.
По условию так =)
- 15.06.2018 20:32
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.