Вопрос по информатике:
Составьте программу, выводящую на экран все числа от -10 до 10, а также
их модули.
- 14.04.2018 20:11
- Информатика
- remove_red_eye 17678
- thumb_up 85
Ответы и объяснения 1
Var i:integer;
begin
for i:=-10 to 10 do
begin
writeln('число=',i);
writeln('модуль=',abs(i));
end;
end.
- 15.04.2018 06:21
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.