Вопрос по информатике:
Составьте программу, выводящую на экран все числа от -10 до 10, а также
их модули.
- 18.07.2016 06:45
- Информатика
- remove_red_eye 3094
- thumb_up 51
Ответы и объяснения 1
Var i, c: integer;
begin
for i := -10 to 10 do
writeln('|', i, '| = ', abs(i));
end.
Работает:)
- 19.07.2016 21:49
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.