Вопрос по информатике:
Напишите программу которая выводит на экран слово "женский" при вводе символа Ж и словa " мужской" при вводе символа М
- 25.12.2017 15:03
- Информатика
- remove_red_eye 1454
- thumb_up 42
Ответы и объяснения 1
Var a: char;
begin
readln(a);
if (a = 'М') then writeln('Мужской');
if (a = 'Ж') then writeln('Женский');
end.
Проверил =)
- 26.12.2017 15:38
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.