Вопрос по информатике:
Составить программу устанавливающую одного ли знака два числа вводимые с клавиатуры
- 03.11.2017 17:22
- Информатика
- remove_red_eye 8345
- thumb_up 62
Ответы и объяснения 2
Var a, b: real;
begin
readln(a, b);
if (((a > 0) and (b > 0)) or ((a < 0) and (b < 0)))
then writeln('Yes')
else writeln('No');
end.
- 04.11.2017 10:57
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.