Вопрос по информатике:
Составьте программу ввода с клавиатуры элементов массива a[1..8] и вывода элементов массива в обратном порядке(пример ввода: 1 2 3 4 5 6 7 8
пример вывода 8 7 5 4 3 2 1
- 11.09.2017 19:39
- Информатика
- remove_red_eye 19303
- thumb_up 66
Ответы и объяснения 1
Var a: array [1..8] of integer;
i: integer;
begin
for i := 1 to 8 do
readln(a[i]);
for i := 8 downto 1 do
writeln(a[i]);
end.
Вот так)
- 12.09.2017 02:04
- thumb_up 63
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.