Вопрос по информатике:
помогите решить задание по информатике, нужно написать программу в паскале,
1) у=(3*x^4+1)/(x^3)
2) y=(8+x)^(1/2)-(8-x)^(1/2)
- 10.08.2017 08:19
- Информатика
- remove_red_eye 19699
- thumb_up 55
Ответы и объяснения 1
Все считаю в одной программе, если что, можно у1 и у2 в разные разнести
Var
x:integer;
y1,y2:real;
begin
writeln('Введите х');
readln(x);
y1:=(3*exp(4*ln(x))+1)/exp(3*ln(x));
y2:=sqrt(8+x)-sqrt(8-x);
writeln(‘y1=’,y1);
writeln(‘y2=’,y2);
end.
- 10.08.2017 22:06
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.