Вопрос по информатике:
Написать программу, которая вычисляет сумму первых n членов ряда 1+1/3+1/5+1/7...1/n
через оператор for to do
- 01.02.2018 00:09
- Информатика
- remove_red_eye 9233
- thumb_up 68
Ответы и объяснения 1
Var n,i:integer; s:real;
Begin
write('n='); readln(n);
s:=0;
for i:=1 to (n*2)-1 do
if (i mod 2)0 then s:=s+1/i;
writeln('s=',s:0:2);
End.
- 01.02.2018 23:42
- thumb_up 51
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.