Вопрос по информатике:
Напишите программу , которая выбирает максимальное и минимальное из пяти введенных чисел. Помогите(
- 05.08.2018 09:14
- Информатика
- remove_red_eye 12482
- thumb_up 86
Ответы и объяснения 1
Var max,min,x: real;
i:byte;
Begin
read(x);
min:=x;
max:=x;
for i:=2 to 5 do
begin
read(x);
if (x
if (x>max) then max:=x;
end;
writeln ('Max = ', max,' Min = ', min);
end.
- 06.08.2018 16:27
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.