Вопрос по информатике:
Задача на ввод-вывод и арифметические операции.
Данные вводятся с клавиатуры или из файла input.txt, выводятся на экран или в файл output.txt.
Дано два числа a и b. Выведите гипотенузу треугольника с заданными катетами.
Входные данные:
3
4
Выходные данные:
5
- 25.02.2018 19:00
- Информатика
- remove_red_eye 16328
- thumb_up 85
Ответы и объяснения 2
#include
#include
#include
using namespace std;
main ()
{
int a,b;
cin>>a>>b; //вводим а и б
cout<
return 0;
}
- 26.02.2018 01:52
- thumb_up 45
Pascal:
var a,b:real;
begin
readln (a,b);
writeln (sqrt(a*a+b*b));
end.
C++:
#include
#include
using namespace std;
int main()
{
float a,b;
cin >>a >>b;
cout <
}
- 27.02.2018 04:29
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.