Вопрос по информатике:
Напишите программу, которая вводила бы целые числа и суммировала их до тех пор, пока пользователь не ввел число 0
- 21.12.2017 23:08
- Информатика
- remove_red_eye 1991
- thumb_up 94
Ответы и объяснения 1
Var
a,s:integer;
begin
s:=0;
repeat
readln(a);
s:=s+a;
until a=0;
writeln('Сумма чисел: ',s);
end
- 23.12.2017 19:54
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.