Вопрос по информатике:
Массив из 10 элементов. Формируется случайным образом из интервала [-35,25].Составьте программу умньшения всех элементов массива на 16.
- 12.11.2015 21:56
- Информатика
- remove_red_eye 11589
- thumb_up 50
Ответы и объяснения 1
Uses crt;
var a:array[1..10] of integer;
i:integer;
begin
randomize;
for i:=1 to 10 do
begin
a[i]:=random(61)-35;
write(a[i]:4);
end;
writeln;
for i:=1 to 10 do
begin
write(a[i]-16:4);
end;
end.
- 13.11.2015 09:50
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.