Вопрос по информатике:
1.Написать программу , которая вычисляет произведение цифр к-значного числа.
2. пусть элементами равносторон.треугольника являются : сторона a, высота h, площадь S, вписанная окружность r, описанная окружность R. составить программу , которая по заданному номеру и значению элемента , вычисляла бы значения всех остальных элементов
- 23.12.2017 04:03
- Информатика
- remove_red_eye 4439
- thumb_up 70
Ответы и объяснения 1
Решу только первую задачу.
const k=?; {Вместо "?" подставить любое значение k}
Var x,i,s:integer;br />Begin
write('x='
- 24.12.2017 04:26
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.