Вопрос по информатике:
написать программу вычисления a^n, где a и n целые числа, при условии, что n>0
на паскале!!!
- 12.08.2018 23:00
- Информатика
- remove_red_eye 15724
- thumb_up 69
Ответы и объяснения 1
Var a,n:integer;
begin
read(a,n);
write(power(a,n));
end.
Или вот так:
var a,n,i,r:integer;
begin
read(a,n);
r:=1;
for i:=1 to n do r:=r*a;
write(r);
end.
- 14.08.2018 12:40
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.