Вопрос по информатике:
Начав тренировки, спортсмен пробежал в первый день 10 км.Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня.Сколько он пробегал за каждый день тренировки? Какой суммарный путь пробежит спортсмен за 7 дней?
Написать программу в Паскале
- 06.12.2016 02:10
- Информатика
- remove_red_eye 2668
- thumb_up 89
Ответы и объяснения 1
Var k,L,N:real;
i:integer;
begin
read(L);
read(N);
k:=0.0;
for i:=1 to N do begin
k:=k+L;
L:= L*1.1;
end;
writeln(k);
end.
на C/C++
int main()
Затем пишем в квадратных скобках
{
double k=0.0, L, N;
std::cin>>L>>N;
for(int i=0; i
k += L;
L *= 1.1;
}
cout<
- 07.12.2016 19:14
- thumb_up 74
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.