Вопрос по информатике:
Как составить программу?
составьте программу,определяющею,является ли последняя цифра введенного целого числа нечетным числом?
- 24.08.2017 10:22
- Информатика
- remove_red_eye 10511
- thumb_up 39
Ответы и объяснения 1
Pascal:
var n:longint;
begin
write ('N = ');
readln (n);
if ((n mod 10) mod 2 = 1) then writeln ('YES') else writeln ('NO');
readln;
end.
C++:
#include
using namespace std;
int main()
{
long n;
cout <<"N = ;br /> cin >>
- 25.08.2017 01:07
- thumb_up 51
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.