Вопрос по информатике:
Написать программу в С++ решения линейных уравнений методом неполной релаксации
Помогите пожалуйста!)
- 27.09.2017 04:01
- Информатика
- remove_red_eye 13854
- thumb_up 91
Ответы и объяснения 1
#include
#include
int maximal(int n, double R0[]){
int i,f;
f=0.0;
for(i=0;i
if(R0[i+1]>R0[i]) f=i+1;
}
return f;
}
void main(){
int i,j,n,f,k,iter;
double S,det;
cout<<"Vvedite razmer kvadratnoy matrici= ;br />cin>>
- 28.09.2017 21:50
- thumb_up 69
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.