Вопрос по информатике:
Составьте программу,которая задаёт вопрос: "в каком году был основан город Минск?" В случае верного ответа программа должна сообщить "Верно",в противном случае -"Вы ошиблись"
- 03.07.2017 19:17
- Информатика
- remove_red_eye 6815
- thumb_up 76
Ответы и объяснения 1
Program proga;
uses crt;
var
x:integer;
begin
clrscr;
writeln('в каком году был основан город Минск?');
readln(x);
if x=1067 then
writeln('верно')
else
writeln('неверно');
end.
- 03.07.2017 23:44
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.