Вопрос по информатике:
Написать программу вычисления модуля разности двух данных целых чисел
- 07.12.2015 04:39
- Информатика
- remove_red_eye 16699
- thumb_up 48
Ответы и объяснения 1
Pascal:
var a,b:longint;
begin
write ('Number 1: ');
readln (a);
write ('Number 2: ');
readln (b);
writeln (abs(a-b));
readln;
end.
C++:
#include
#include
using namespace std;
int main()
{
int a,b;
cout <<"Number 1: ;br /> cin >>
- 08.12.2015 06:44
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.