Вопрос по информатике:
Срочно помогите, завтра срез!!!
составьте программу, которая вводит с клавиатуры 2 числа и выводит на экран их сумму, разность, произведение и частное.
- 24.08.2017 16:33
- Информатика
- remove_red_eye 1023
- thumb_up 21
Ответы и объяснения 1
Pascal:
var a,b:real;
begin
write ('A = ');
readln (a);
write ('B = ');
readln (b);
writeln ('Summa: ',a+b);
writeln ('Raznost: ',a-b);
writeln ('Proizvedenie: ',a*b);
if b=0 then writeln ('Division by zero!') else writeln ('Chastnoe: ',a/b);
readln;
end.
C++:
#include
using namespace std;
int main()
{
float a,b;
cout <<"A = ;br /> cin >>
- 25.08.2017 00:36
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.