Вопрос по информатике:
Составьте программу,определяющую,является ли введенное с клавиатуры целое число четным.
Пример ввода:7
Пример вывода:Нет
- 25.09.2018 12:43
- Информатика
- remove_red_eye 16348
- thumb_up 106
Ответы и объяснения 1
Pascal:
var n:longint;
begin
write ('N = ');
readln(n);
if n mod 2 = 0 then writeln ('Да') else writeln ('Нет');
readln;
end.
C++:
#include
#include
int main()
{
setlocale (LC_CTYPE,"Russian");br /> int
- 26.09.2018 12:40
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.