Вопрос по информатике:
Помогите написать программу в паскале. За ранее спасибо. Задача на двумерный массив.
Задание 2.
Заполнить двухмерный массив NM [1..5,1..5] константами:
100 101 102 103 104
200 201 202 203 204
300 301 302 303 304
400 401 402 403 404
500 501 502 503 504
- 23.08.2015 14:27
- Информатика
- remove_red_eye 1895
- thumb_up 20
Ответы и объяснения 2
uses crt;
const
nm:array[1..5,1..5] of integer=
((100,101,102,103,104),
(200,201,202,203,204),
(300,301,302,303,304),
(400,401,402,403,404),
(500,501,502,503,504));
var
n,m:integer;
begin
for n:=1 to 5 do
begin
for m:=1 to 5 do
write(nm[n,m]:6);
writeln;
end;
end.
- 23.08.2015 23:50
- thumb_up 34
Program Vovka9673;
uses crt;
const
n=5;
var
nm:array[1..n,1..n] of integer;
i,j:integer;
begin
writeln('*** alphaues is thinking... ***');
writeln('*** OK ***');
writeln();
for i:=1 to n do
begin
for j:=1 to n do
begin
nm[i,j]:=i*100+j-1;
write (nm[i,j]:5)
end;
writeln();
end;
end.
- 25.08.2015 12:02
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.