Вопрос по информатике:
Составьте программу вычисления произведения элементов матрицы B(N,N),кратных 3.
Турбо паскаль
- 18.01.2016 22:24
- Информатика
- remove_red_eye 19074
- thumb_up 11
Ответы и объяснения 1
Program JolieWErnAje;
uses crt;
const n=10;
var
a:array[1..n,1..n] of integer;
i,j: integer;
tp: integer;
begin
writeln('*** alphaues is thinking... ***');
writeln('*** OK ***');
writeln();
tp:=1;
randomize;
for i:=1 to n do
begin
for j:=1 to n do
begin
a[i,j]:= random(20)+1; {заполняем массив}
write(a[i,j]:4);
if a[i,j] mod 3 = 0 then tp:=tp*a[i,j];
end;
writeln();
end;
writeln();
writeln('Произведение элементов, кратных 3, равно ',tp)
end.
- 20.01.2016 08:41
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.