Вопрос по информатике:
Написать программу, которая для целых чисел из диапозона [30;60] выводит на экран квадратные корни этих чисел. (FOR)
- 12.07.2017 03:09
- Информатика
- remove_red_eye 11064
- thumb_up 54
Ответы и объяснения 1
var a:integer; q:real;
begin
for a:=30 to 60 do
begin
q:=sqrt(a);
writeln('chislo=',a,'; koren=',q:5:3);
end;
end.
- 13.07.2017 19:30
- thumb_up 78
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.