Вопрос по информатике:
Составьте программу вычисления значения функции в visual basic
Х^3-2, Х<0
y=
X+3, X>=0
это система
Очень срочно!!! пожалуйста помогите!!!!))))
- 21.04.2018 17:33
- Информатика
- remove_red_eye 19406
- thumb_up 102
Ответы и объяснения 1
Program Funkiya;
Var X , Y: integer;
begin
Write ('введите число Х');
Read (X);
Write ('введите число Y');
Read (Y);
If X < 0 then Y:= X*X*X - 2
else Y: = X + 3;
Write ('Y =', Y);
end.
- 22.04.2018 06:39
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.