Вопрос по информатике:
составить программу нахождения площади и периметра равнобедр. треугольника,если известны все его стороны. S=1/2 a*h P=a2+b
- 15.05.2017 06:57
- Информатика
- remove_red_eye 19709
- thumb_up 76
Ответы и объяснения 1
var s, h:real;
a, b, p:integer;
begin
readln(a, b);
writeln('Периметр ровняется = ', 2*a+b);
h:=sqrt(sqr(a)-sqr(0.5*b));
writeln('S = ', 0.5*a*h:2:2);
readln
end.
- 16.05.2017 14:53
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.