Вопрос по информатике:
Паскаль. Написать программу которая выводит таблицу квадратов первых 5 четных чисел вводимых с клавиатуры
- 04.05.2015 11:56
- Информатика
- remove_red_eye 18355
- thumb_up 43
Ответы и объяснения 1
var a:integer; k:integer;
begin
k:=0;
while k<=5 do
begin
write('a='); read (a);
if (a mod 2=0) then
writeln(sqr(a));
k:=k+1;
end;
end.
- 05.05.2015 16:44
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.