Вопрос по информатике:
Дано натуральное число n.Составьте программу вычисления(ЧЕРЕЗ ВЛОЖЕННЫЕ ЦИКЛЫ ПОЖАЛУУУЙСТА) :(1-1/1^1)*(1-1/2^2)...(1-1/n^n)
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 26.11.2015 02:57
- Информатика
- remove_red_eye 1099
- thumb_up 28
Ответы и объяснения 1
uses crt;
var n,i:integer; y:real;
begin
clrscr;
y:=1;
write('n='); read(n);
for i:=1 to n do
y:=y*(1-(1/(exp(ln(n) * n))));
write ('y=',y);
end.
- 27.11.2015 21:16
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.