Вопрос по информатике:
Написать программу, которая для целых чисел из диапазона [30;10] выводит на экран удвоенные значения этих чисел.
- 07.11.2017 03:04
- Информатика
- remove_red_eye 9898
- thumb_up 60
Ответы и объяснения 2
CLS
a:
INPUT n
IF n<1 OR INT(n)n THEN GOTO a
DIM a(n)
FOR i=1 TO n
b:
INPUT a(n)
IF INT(a(n))a(n) OR a(n)30 THEN GOTO b
NEXT i
FOR i=1 TO n
PRINT 2*a(n)
NEXT i
- 07.11.2017 21:09
- thumb_up 21
Program Shunn;
uses crt;
const m=30;
const n=10;
var
i: integer;
begin
writeln('*** alphaues is thinking... ***');
writeln('*** OK ***');
for i:=m downto n do
writeln('Число: ',i,' Удвоение: ',2*i);
end.
- 09.11.2017 15:35
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.