Вопрос по информатике:
Распишите.
1.определите значение целочисленных переменных x и y после выполнения фрагмента программы
х := 19;
у := 3;
z := у*2;
у := х mod у;
х := х - z;
у := у + z;
- 24.11.2017 05:27
- Информатика
- remove_red_eye 7275
- thumb_up 81
Ответы и объяснения 1
Var
x, y, z: integer ;
begin
x := 19;
y := 3;
z := y * 2;
y := x mod y;
x := x - z;
y := y + z;
writeln('x = ', x, ', y = ', y, ', z = ', z);
end.
Вывод
x = 13, y = 7, z = 6
- 25.11.2017 07:27
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.