Вопрос по информатике:
дано целое число X и натуральное N. составить алгоритм вычисления Х в степени N . Написать программу на паскале.
- 15.12.2017 04:46
- Информатика
- remove_red_eye 19665
- thumb_up 68
Ответы и объяснения 1
Program m1;
Var x,n,i:integer;
begin
Readln (x,n);
For i:=1 to n do begin
x:=x*x;
end;
Write ('x=',x);
readln;
end.
- 15.12.2017 22:02
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.