Вопрос по информатике:
Составьте программу для вычисления значения функции:
Y=
|x|, ecли x<1;
x1/2, для всех остальных x.
- 01.09.2018 21:08
- Информатика
- remove_red_eye 5729
- thumb_up 83
Ответы и объяснения 1
var x,y:real;
begin
writeln('Vvedite x');
readln(x);
if x<1 then y:=abs(x) else y:=x*1/2;
writeln(y);
end.
- 03.09.2018 19:50
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.