Вопрос по информатике:
Дана сторона квадрата a. Найти его площадь S = a2.
Входные данные: ввести одно целое число а (1<=a<=100).
Выходные данные: вывести одно число - площадь квадрата.
помогите решить задачу хотя бы блоком схемой,с условием if и for.учитель зверь!!
- 22.04.2018 19:50
- Информатика
- remove_red_eye 1704
- thumb_up 62
Ответы и объяснения 1
uses crt;
var a,s:integer;
begin
writeln(' Write side of the square: ');
readln(a);
if ((a>=1) and (a<=100)) then
s:=sqr(a);
writeln(s);
end.
- 23.04.2018 08:29
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.