Вопрос по информатике:
Составьте программу,определяющую,является ли число А делителем В
- 21.03.2017 03:56
- Информатика
- remove_red_eye 7013
- thumb_up 92
Ответы и объяснения 1
Program ostatok2;
Var A, B, O: integer;
Begin
Write ('Введите число А=');
Read (A);
Write ('Введите число B=');
Read (B);
If B mod A = 0 then
Write ('Число А является делителем числа В')
else
Write ('Число А не является делителем числа В');
end.
- 22.03.2017 00:29
- thumb_up 79
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.