Вопрос по информатике:
помогите!нужно решить до завтра.завтра последний день сдачи индивидуальной работы. «Программирование» 9 класс Задание №1 записать по правилам изучаемого языка программирования следующие выражения:γ m1m2/r^2 Задание 2 «Вычисления по известным формулам». Написать программу:Найти площадь трапеции по известным основаниям и высоте. Задание №3 «Выделение цифр в записи числа» Написать программу:Дано трехзначное число. Верно ли, что оно заканчивается цифрой 7? Задание №4 «Условный оператор» Написать программу:Даны два целых числа. Составить программу, которая большее число возводит в квадрат, а меньшее увеличивает на 10. Если числа равны, то вывести сообщение «ЧИСЛА РАВНЫ». Задание №5 «Циклы» Написать программу:Напишите программу, которая на отрезке от а до в, выводит на экран все четные числа, оканчивающихся нулем.
- 10.12.2017 04:54
- Информатика
- remove_red_eye 5975
- thumb_up 92
Ответы и объяснения 1
1.y=m1*m2/Sqr(r)
2. Program my;
var S,a,b,h:real;
begin
write('Введите длины оснований и высоты');
readln(a,b,h);
S:=(a+b)*h/2;
readln(S);
end.
3. Program my;
var a:integer;
begin
writeln('Введите трехзначное число');
readln(a);
If (a mod 10=7) then write('Данное число заканчивается на 7');
else write('Данное число не заканчивается на 7');
end.
4.Program my;
var a,b,:integer;
begin
readln(a,b);
If (a>b) then writeln(Sqr(a), b+10);
If (a=b) then writeln('Числа равны');
If (a
end.
5.
Program my;
var a,b,c:integer;
begin
Readln(a,b);
For c:=a to b do
if (c mod 10=0) then
writeln (c);
end.
- 11.12.2017 19:41
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.