Вопрос по информатике:
Написать программу калькулятор :задаются два числа, символ арифметической операций (+,-,*,/),вывести результат в виде (5 +6=11)
- 03.03.2018 08:10
- Информатика
- remove_red_eye 17879
- thumb_up 104
Ответы и объяснения 1
Program calculator;
var a,b:real; x:char;
begin
write('Введите два числа');
readln(a,b);
write('Выберите действие');
readln(x);
If x='+' then writeln(a, x, b,'=',a+b);
If x='-' then writeln(a, x, b,'=',a-b);
If x='*' then writeln(a, x, b,'=',a*b);
If x='/' then writeln(a, x, b,'=',a/b);
end.
- 04.03.2018 16:08
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.