Вопрос по информатике:
помогите пожалуйста) задание:составьте программу для нахождения среднего арифметического всех натуральных двухзначных чисел, кратных 3.
- 10.03.2018 20:23
- Информатика
- remove_red_eye 14950
- thumb_up 23
Ответы и объяснения 1
uses crt;
var i,s:integer;
begin
s:=0;
for i:=10 to 99 do
begin
if ( i mod 3 = 0) then
s:=s+i;
end;
writeln(s/89);
end.
- 11.03.2018 12:31
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.