Вопрос по информатике:
Написать программу на языке паскаль. Найти сумму 20 чисел введенных с клавиатуры.
- 25.07.2018 08:57
- Информатика
- remove_red_eye 1063
- thumb_up 32
Ответы и объяснения 2
уже не помню паскаль, но сейчас, начинается вроде так
Program Suma;
var
a,b,c:integer;
Begin
a:=0;
b:=0;
readln(a,b);
c:=a+b;
writeln(a,'+',b,'=',c);
End.
- 26.07.2018 13:18
- thumb_up 37
Program Сhisla;
var
a, s, n: integer;
Begin
s:=0;
For n:= 1 to 20 do begin
Write (' Введите число А=');
read (a,);
s:= s + a;
end;
write ('Сумма 20 чисел пользователя = ', s);
End.
- 27.07.2018 12:50
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.