Вопрос по информатике:
сделайте алгоритм явления:Составьте программу,определяющую,является ли число А делителем числа В(8 класс)
- 12.09.2017 23:20
- Информатика
- remove_red_eye 15545
- thumb_up 66
Ответы и объяснения 1
program delitel;
var A,B: integer;
begin
read(A,B);
if B mod A=0 then write('да,является')
else write('нет,не является');
end.
- 14.09.2017 15:25
- thumb_up 64
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.