Вопрос по информатике:
Составить программу на языке паскаль АБС.Дано радиусы двух окружностей. Найти площадь кольца.
- 17.10.2017 04:11
- Информатика
- remove_red_eye 1545
- thumb_up 44
Ответы и объяснения 2
sasha12341234 издеваешься? знать с++ и не написать на паскале??
ну если дано R и r
var r,r1:integer; s,pi:real;
begin
pi:=3.14;
r:=15; //big
r1:=10; //small
s:=pi*(r-r1);
writeln(s);
readln
end.
- 19.10.2017 19:51
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.